We’re currently investigating an issue preventing users from linking their swatted.wtf accounts to Telegram. Attempts to connect may fail or not register as completed.
Identified
We’re currently investigating an issue preventing users from linking their swatted.wtf accounts to Telegram. Attempts to connect may fail or not register as completed.
Investigating
We’re currently investigating an issue preventing users from linking their swatted.wtf accounts to Telegram. Attempts to connect may fail or not register as completed.